Jump to content
Sign in to follow this  
beto

Not able to install Yosemite on NUC D34010WYK

Recommended Posts

Hello all,

Just bought an Intel NUC D34010WYK and installed a Broadcom wireless card (Dell 1015 mini wireless card), a mSata Samsung with 128GB and 12GB of Ram.

I've tried to install ML, Mavericks and Yosemite and no luck ...

Can anyone help me with it?

I've used Niresh's Hackintosh before on old laptops and all went great ... with no big step backs, but this time I'm "losing the battle" ....

All the time I get an error on boot (boot0: error_), so I'm not even able to boot to start the install (this only happens with Niresh's versions).

Tried with TonymacX86's Unibeast and Multibeast and no luck also (installs but its extremly slow and always needs the usb to recognize the boot, even if I install a bootloader).

Has anyone installed it on a NUC D34010WYK?

Any advise?

Please guys...

Many thanks to all of you !!!

 

PS - Thanks to Niresh and great job M8!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...