Jump to content
Kaleb Saw

VoodooHDA and Microphone Feedback

Recommended Posts

Is there a way to disable the VoodooHDA Audio? Other wise I'll need help to fix my microphone. There's a setting in the VoodooHDA that causes the microphone to be monitored and echo itself through the speakers. This is extremely annoying and causes the high pitched squealing. I can go into the VoodooHDA menu in Preferences and turn the monitoring off, but it doesn't save my settings and I have to do it each time I turn the laptop on; again, annoying.

 

Has anyone come across a permanent solution for this?

Share this post


Link to post
Share on other sites

Is there a way to disable the VoodooHDA Audio? Other wise I'll need help to fix my microphone. There's a setting in the VoodooHDA that causes the microphone to be monitored and echo itself through the speakers. This is extremely annoying and causes the high pitched squealing. I can go into the VoodooHDA menu in Preferences and turn the monitoring off, but it doesn't save my settings and I have to do it each time I turn the laptop on; again, annoying.

 

Has anyone come across a permanent solution for this?

 

I have the same issue, besides that my microphone doesn't work at all on Skype or some other software (neither integrated nor external). I have some Realtek Audio card on notebook.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...