Jump to content
- Advertisement -
Brandon Hendrickson

Niresh Mavericks cannot boot into installer - Needing Help Quick

Recommended Posts

Okay, so I am currently trying to install Niresh Mavericks on my HP P2-1113WB Desktop. The processor is an AMD E-300 APU, and it has 2GB of ram, which I plan to put more in after this is over. When I try to boot into Mavericks installer, I get a kernel panic, indicating that it cannot find the driver for ACPI. I am completely lost, because this is the 4th computer that I have tried to install Mavericks on, but with not luck. I have tried the boot flags: AMDFX -v -x -f, AMDFX -v -x, and AMDFX -v, but have had no luck what so ever.

 

post-162446-0-90285500-1422985893_thumb.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...