Jump to content
- Advertisement -
James Sutherland

Radeon R7 265 10.10.1

Recommended Posts

Core I7 2600K ( Sandy Bridge )

Asus P8P67 Pro ( Rev B3 )

Radeon R7 265 2GB GPU ( Re-branded Radeon 7850 *I think* )

Onboard HD Audio

Onboard 1gb Lan

 

********************** 

I solved my issue ! , here's what I did:

  • Installed with graphicsenabler=no
  • updated to 10.1.2 
  • rebooted without graphicsenabler=no AND I had to use DVI cable only ( HDMI would not work )
  • After reboot graphics worked 100% .. once logged in I could plug my 2nd monitor in via HDMI but I can not boot with the HDMI monitor plugged in

************************

I am having issues post installation, I can get 10.10.1 installed but Cannot get into the user setup without the bootflag graphicsenabler=no .   If I do not have this bootflag my system locks on a black screen. 

Do I need custom Kexts for this card ?   I have tried all the options for graphics during the installation process.    

One time , I’m not sure how … I was able to get booted without that flag and my graphics card showed up as a radeon 7xxxx series  , picture attached.   Upon re-booting it would not work again without the boot flag and no graphics acceleration.

 

My monitor is connected via HDMI , my 2nd monitor is connected via DVI .  I have tried unplugging both but neither seem to work. When trying I have been using one or the other , never both at the same time.

 

Any help would be awesome ! 

screenshot-osx.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...