Jump to content
kwj1956

updates

Recommended Posts

I installed Yosemite zone last night and everything working great.My question is apple store showing a os update,is it safe to do the update or will it change my settings?

Share this post


Link to post
Share on other sites

My Yosemite zone installation in VirtualBox was updated successfully from 10.10.1 to 10.10.2

However installation at my MSI GS-60 after updating from 10.10.1 to 10.10.2  does not boot. Restore kernel and extensions from backup to get it working. So I have 10.10.2 with kernel from 10.10.1

Share this post


Link to post
Share on other sites

Thanks ran000 I'm going to try the update this afternoon.

Share this post


Link to post
Share on other sites

Let the update run and reboot ,flawless everything working great.

Share this post


Link to post
Share on other sites

I just tried my hdmi and have no Audio I have it for front and rear speaker plugs but not on hdmi.Video card is

EVGA 01G-P3-1313-RX GeForce 210 1GB 64-Bit DDR3 PCI Express 2.0 x16 HDCP

Share this post


Link to post
Share on other sites

New security update successfull for VirtualBox Yosemite  10.10.2

However installation at my MSI GS-60 after updating from 10.10.1 to 10.10.2  does not boot. Restore kernel and extensions from backup to get it working. So I have 10.10.2 with kernel from 10.10.1 New security update change kernel as well, so after security update I have to restore kernel as well ( from 10.10.1 )

Share this post


Link to post
Share on other sites

Successful install with Yosemite Zone 10.10.1 with AMD FX 8350 Nvidia GTX 660. But when updating to 10.10.2 using either delta or combo update with or without a 10.10.2 version of AMD kernel, causes a bunch of kexts to refuse to load due to another version already loaded. Solved this by copying original kexts from backup of 10.10.1 over and using original AMD kernel for 10.10.1

Share this post


Link to post
Share on other sites

Where is the kernel located?

[Edit] Found it: /System/Library/Kernels

 

And with kexts you mean the entire /System/Library/Extensions directory?

Or is there something else?

 

I tried 10.10.2 before and wasn't able to boot afterwards. kernel panic, not solvable with -x of other bootflag.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×