Jump to content
smtkrghsl11

No Wify icon in Yosemite 10.10.1 (Niresh)

Recommended Posts

I have Intel i3 (4th Gen.) haswell laptop having 4400 Graphics (Acer Aspire E6-571 33YS). The driver for my wify is

  1. HAI Wireless +BT 3rd wify 1x1 BGN+BT Atheros WB355
  2. HAI Wirelss+BT  3rd wify 2x2 AGN+BT4.0 Athros WB222

I cannot view wify icon in the menu bar of Yosemite (10.10.1 )screen.  I want to install Netgear N150 Classic wirelwss Router, Model WNR612.

Which kext / driver shall I install to use Internet in wify configuration.  Is there anything that I have to activate in the customize section before installing Yosemite to the hard drive partition.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,628
    • Total Posts
      29,693
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...