Jump to content
- Advertisement -
almogpc12

Fix my problem with audio and wifi

Recommended Posts

Hello

I have hp pavilion dv6 2130ej and i had installed Yosemite Zone.

Everything works almost fine except two thing:

1. I used to boot with these boot flags: "busratio=18 cpus=1" and my Audio.

Is there something I can do to have use al of my cpu cores and working Audio?

2.I can use bluetooth but i can't use wifi... its like the mac isn't really recognize that i have an wifi card.

Is this normal? Can I fix my wifi? (I think tat my wifi (and bluetooth) card is Broadcom 43xx).

Thanks for helpers!

Share this post


Link to post
Share on other sites

can anyone please help me about my wireless card TL-WN781ND :( Mavericks and Yosemite wont recognize it. i've installed every .kext and .pkg possible would work but its not helping me. my specs are: A10-5800k, MSI FM2-A85XA-G65, 8Gig DDR3 1866, ATi 7870. or just please tell me straight if my processor is the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...