Jump to content

Recommended Posts

I have a Qualcomm Atheros AR9485WB-EG Wireless Network Adapter that I currently cannot connect to Wi-Fi with on my hackintosh running Yosemite 10.10.2. Is there a kext for that specific network adapter and if not, will there ever be one?

 

Thanks in advance for your help!

  • Like 1

Share this post


Link to post
Share on other sites

I'm not 100% sure on what kind of PC  you have but you can always try to run the (Realtek PCIe GBE Family Controller 1.0) along side of what you are already trying to do. I have a ASUS x550ca core i5 with the same network config. as you do and that  resolved the issue for me. But if you read through some of the other threads many people are saying that card isn't supported.

  • Like 1

Share this post


Link to post
Share on other sites

i have the same problem for my HP 2000 2116tu laptop

everything works fine.

but the Atheros AR9485 driver that i have doesn't work. 

 

please help me with a kext that could support this driver. 

thanks in advance.

Share this post


Link to post
Share on other sites

ar9485wb-eg has a Linux driver
and i think it is easy to make mac driver with it 
but how ? 

Share this post


Link to post
Share on other sites

onde consigo baixar essa kexst?

Share this post


Link to post
Share on other sites

Thankyou

Share this post


Link to post
Share on other sites

The card listed in this post (Qualcomm Atheros AR9485WB-EG) is unsupported completely in OS X.

 

You'll need to get a cheap wifi dongle, I would personally recommend the TP-Link WN725N as it works fine in all versions of OS X and MacOS, from 10.6 to 10.12. It's $5 I believe.

Share this post


Link to post
Share on other sites

It is supported Here

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×