Jump to content
Sign in to follow this  
Manikanta.G

Your Yosemite zone not worked for me

Recommended Posts

Manikanta.G

my pc not detecting chameleon bootloader

i select boot from usb it is stuck with_ [underscore]

how to fix this problem?

Share this post


Link to post
Share on other sites
boygraceful

Using transmac to format for mac. next, restore image to USB

Share this post


Link to post
Share on other sites
azzyzx

I'm stuck with the same problem. I already use transmac like the video suggests but i'm stuck with blinking _ [underscore] .

 

My motherboard is Gigabyte Z97m-D3H and processor is i5 4690k.

Share this post


Link to post
Share on other sites
boygraceful

You make sure XHCI mode set to auto instead of Smart auto, XHCI hand-off and EHCI hand-off must be enabled

Share this post


Link to post
Share on other sites
azzyzx

You make sure XHCI mode set to auto instead of Smart auto, XHCI hand-off and EHCI hand-off must be enabled

 

Already did that, but still not working.

Share this post


Link to post
Share on other sites
stonecold

i had the same issue. some usb stick are not bootable. try with different usb stick.

my issue resolved by using different usb stick

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...