Jump to content
Praba123

Issue of being not boot in lenovo S410p non-touch i7-4500/need help /im newbei

Recommended Posts

How to install Niresh Mavericks / YosemiteZone into lenovo S410p non-touch laptop..i buy laptop pass few months ago My laptop Brand Lenovo S410p ,i7-4500,4GB ram ,nVdia GTx 720 2GB, 1TBSataDrive ..it's come with preinstalled window 8.so i wanna dual boot with OSX ..already tried with Niresh Mavericks usb and write with my sand disk cruzer 8GB ..still not boot .when i change my bios setting ,disable boot secure and switch to legacy boot 1st and also change the default operating system win8 64bit to otherOS .and make it my flash drive to 1st boot priority..still the same after change the bios setting.i dont not how to install the OSX n make it dual boot..PLs can anyone help to and guide me the steps.

 

my laptop brand is Lenovo S410P ( non- touch ) i7-4500, ram 4GB, Nvdia Gt 720M 2GB and Intel HD Graphic Family 2GB , sata 1TB.and my laptop is pre installed Windows 8.i research so much and so many days to dual boot . unlike i its give me failure ..so what method give me hope .?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...