Won't Detect Hard Drive - Hackintosh Yosemite - Hackintosh Zone Won't Detect Hard Drive Jump to content
YgorLuiiz

Won't Detect Hard Drive

Recommended Posts

when it arrives on the choice for the HD it does not detect any HD, my CPU does not have the option AHCI.

SA H55MX-S  (1156),Intel Core i3-540, GeForce GT 630.

 

is there any solution ?

 

 

thx

Share this post


Link to post
Share on other sites

Have you got the installation screen or you don't see your hard disk while booting with USB?

Share this post


Link to post
Share on other sites

i  don't see hard disk

Share this post


Link to post
Share on other sites

You try boot with USB and going to Utilities -> Disk Utility to format partition for MAC. You will see partition to install

Share this post


Link to post
Share on other sites

yes, i did , just show stick

Share this post


Link to post
Share on other sites

my CPU does not have the option AHCI. are you sure?, i see your mainboard support sata that means it will have AHCI to config. "Confgure Sata As" -> AHCI 

Share this post


Link to post
Share on other sites

Yes I am sure, look

 

yGa5xlM.jpg


 
 

Share this post


Link to post
Share on other sites

If so you can not install MAC, replace it with new mainboard which support stock sample Intel Core i3-540

Share this post


Link to post
Share on other sites

how many sata port do u have in ur machine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi,   I have purchased  Core i3 7100 Processor 16GB Memory 240GB SSD Nvidia GTX730 2GB DDR5 Graphics Cards Asus H110m-cs Motherboard LG 25" HDMI Monitor TPLink 781ND V2 Wifi PCI   Deployed High Sierra  10.13.6 using unibeast and multibeast option, changed bios settings as well and the problems now facing are   1. Display showing as Nvidia Graphics 5MB 2. TPLink unable to install 3. Vodooo install for Audio, but HDMI audio not working, whereas via Audio jack working fine.    Please help me to resolve this issue which is running for more than 1.5 months   Thanks
    • HELLO EVERYONE I HAVE REACH A WALL, IM TRYING TO INSATLL YOSEMITE ON MY PC. I DID EVERYTHING BY THE VIDEO BUT CANT GET PASS THE APPLE LOGO WITH PROGRESS BAR THAT IS NOT MAKING PROGRESS. CAN SOME ONE PLEASE HELP. HERE'S MY SPECS HP DESKTOP PROCESSOR: AMD A4-5000 APU WITH RADEON (TM) HD GRAPHICS: 1.50 Ghz INSTALLED MEMORY: 8:00 GB X64 BASED PROCESSOR
    • I have an old lenovo s10-3 notebook that i want to take to holiday but i simply cannot install it it gets stuck at hfs mounted os x base system on device root than some bluetooth error comes up and no more its been a good 3 days to come this far.   i belive its the gpu kexts becouse it has a Intel GMA 3150 gpu i found the kext for it but i dont know how to run them with the usb installer.   i am trying to install: Niresh Maverick Usb   cpu : intel atom n450 1.66ghz ram : 1gb hdd : 255gb   sata mode is achi boot args are these : atom cpus=1 npci=0x2000 nv_disable=1 dart=0 -f -v -s GraphicsEnabler=No the needed ones are : atom cpus=1  dart=0 -f -v  GraphicsEnabler=No please help i need this notebook working in 3 days  
    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1060    0

×