Jump to content
YgorLuiiz

Won't Detect Hard Drive

Recommended Posts

when it arrives on the choice for the HD it does not detect any HD, my CPU does not have the option AHCI.

SA H55MX-S  (1156),Intel Core i3-540, GeForce GT 630.

 

is there any solution ?

 

 

thx

Share this post


Link to post
Share on other sites

Have you got the installation screen or you don't see your hard disk while booting with USB?

Share this post


Link to post
Share on other sites

i  don't see hard disk

Share this post


Link to post
Share on other sites

You try boot with USB and going to Utilities -> Disk Utility to format partition for MAC. You will see partition to install

Share this post


Link to post
Share on other sites

yes, i did , just show stick

Share this post


Link to post
Share on other sites

my CPU does not have the option AHCI. are you sure?, i see your mainboard support sata that means it will have AHCI to config. "Confgure Sata As" -> AHCI 

Share this post


Link to post
Share on other sites

Yes I am sure, look

 

yGa5xlM.jpg


 
 

Share this post


Link to post
Share on other sites

If so you can not install MAC, replace it with new mainboard which support stock sample Intel Core i3-540

Share this post


Link to post
Share on other sites

how many sata port do u have in ur machine

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    191    2

×