Jump to content
avenue111

Problems with booting up the installation

Recommended Posts

So, as I don't have an 8 gig usb stick i decided to download the iso file of the yosemite 10.10.01 i found here.

 

But first, my configuration
MBO: ASUS M4A88T-M
CPU: AMD Athlon II X2 250 @ 3.0 Ghz
RAM: 6GB DDR3 Transcent 1333 MHz, 1x2GB + 1x4GB
GPU: VTX3D Radeon HD4670 1GB
HDD 1: WD Green 160GB
HDD 2: Not really sure which one, it is SATA and im installing it there
PSU: Xilence 420W, 120mm

Burned it to a dual layer dvd and tried to boot. Now, as i have an amd cpu i booted with /amd and it lead me to the screen with the hackintosh zone logo and a loading bar, which didn't fill and i waited for more then 10 minutes. it didnt even start to fill

post-161118-0-47605900-1422186120_thumb.

 

So i went and tried /amd1, /amd2, /amd32 and /amd64, each time with -v and it would either restart or give me a kernel panic. so i tried to boot /amd -v again and it lead me to the pci configuration part and it stuck there, so, following the install guide i reseted and booted with /amd -v npci=0x2000 and then it lead me past the pci configuration part but is now stuck at a line which keeps repeating "Still waiting for root device." The dvd is in the tray, sata hdd is not and #1 in hdd list but that's not the problem.

post-161118-0-28093900-1422186151_thumb.

After I took this photo it started to say "Still waiting for root device" and it kept repeating that, one at a minute.

Anyone?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...