Jump to content
Troy Hunter

Cant Boot After Installation liljonpsp

Recommended Posts

Specs

-AMD 990FX + SB950

-FX-8350 Black Edition

-Radeon R9 280

-LAN Realtek 8111E

-Audio Realtek ALC889

 

Heres the build list if it helps: http://secure.newegg.com/WishList/PublicWishDetail.aspx?WishListNumber=26489906

I was able to install but afterwards when I click to boot. It gives me the grey screen with the red logo,black screens for a second then hangs up on a plain grey screen. (PCIRootUID=1 to get me that far) Doing it with -v at the end just gives me the blank grey screen. Thank you in advance to anyone that helps.

 

https://cl.ly/image/0U2o1u2l2z1u?_ga=1.116482758.1321739808.1422097042

https://cl.ly/image/050S1T2t2I1Y?_ga=1.38382691.1321739808.1422097042

https://cl.ly/image/1B3r3H0K3I38?_ga=1.71386835.1321739808.1422097042

https://cl.ly/image/0G3u0K1V2P3U?_ga=1.71386835.1321739808.1422097042

https://cl.ly/image/22040A0V2b0y?_ga=1.71386835.1321739808.1422097042

https://cl.ly/image/410t190X341O?_ga=1.54018792.1321739808.1422097042

Share this post


Link to post
Share on other sites

Update: I've never noticed till I moved my mouse that I have the spinning beach ball. Gonna let my PC sit for about 30 minutes to see of it loads.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    166    2

×