Jump to content
Sign in to follow this  

Installation and boot problem

Recommended Posts




I have been trying to install Yosemite on my HP Probook 6570b for about 2 days with no success.


I followed tutorials from this page but I have failed to run the installer on my laptop.

The USB works because I successfuly installed on my PC on the laptop HDD and it boots on the PC.


This is what I've tried:

  • Installing both Yosemite Zone versions on the HP. On the Clover installation I get to the UEFI UI, but after choosing to install it shows a black screen which stops at "Root device uuid is "numbers/letters" (thats with -v and -x flags).
  • Using the PC HDD with successful installation of Yosemite, but it says "No bootable image found, notebook will be shutdown".
  • Following other tutorials for BIOS settings, updating the BIOS, reseting it by Default settings option and removing the CMOS battery
  • Using all kinds of flags/custom kernels with the same result

I am hoping there is something obvious I am missing and some of you will be able to help me.


Thank you!


EDIT: I have managed to install Mavericks on the same machine, but I still can't boot the Yosemite USB. I tried both UEFI and legacy versions.

Share this post

Link to post
Share on other sites

Hi witch bootloader did you use to get Mavericks on youre 6570?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...