Jump to content
- Advertisement -
DalboStefano

AsRock 970 Extreme 4 & NVIDIA GTX 750

Recommended Posts

Hello to everyone! 

I have bought a new computer and i ask you if i can install hackinstosh yosemite.

First of all i explain the specs of my pc:

CPU: AMD FX 6350 SIX Core processor (Black Edition)

Motherboard: Asrock 970 Extreme 4

Graphics card: NVIDIA 750 GTX (Gainward)

Ram: 8 GB DDR3 Corsair Venegance

HDD: 1 TB Seagate

SDD: 120 GB Kingston

Audio card: Realtek ALC892 Audio Codec

Network: Realtek RTL8111E

This pc had USB 3.0

I copy the link of the mainboard here: http://www.asrock.com/mb/AMD/970%20Extreme4/index.us.asp?cat=Specifications

 

I ask to you the steps for the installation of hackintosh (Bootflags ...)

I have downloaded the Hackintosh Yosemite 10.10.1 by Niresh. 

I have just set the hdd to ACHI.

That's All thank you!

Share this post


Link to post
Share on other sites

My system is very similar to yours and yes you more than likely can install it on your system but you might end up like me facing the dreaded "A graphics problem has been detected" bug. If I where you I would give it a shot and see how it goes. As I said my system is very similar to yours and I have working ethernet , sound and usb 3.0. Only issue is the graphics problem which might take a while to get fixed or patched.

Share this post


Link to post
Share on other sites

...yes i  think you can....i installed  mavericks   and  yosemite...on 2 different asrock motherboard , 2 different graphic cards , nvidia gforce is better .  ssd hd, everything is working....gave me a  bit problem  but  i managed to make it work....even wireless  .  Audio thru hdmi , only thing is  when i have to boot  with usb pen drive and command npci=0x2000, otherwise great... go ahead...and  have fun 

Share this post


Link to post
Share on other sites

your better chance is with mavericks, yosemite still need better kernel for amd (i'm on an fx 8350, asrock 990 extreme 4, gtx660 ti, 8gb ram).

Share this post


Link to post
Share on other sites

@crashex, finally i managed to make it working.... You have to replace kernel, system kext, appleacpi and iopcifamily kext.i tryed my gtx660ti and an ATI radeon 7xxx. No graphic issue. It works!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...