Jump to content
- Advertisement -
larfemoon

Gigabyte Z97-D3H Cannot start except in verbose mode

Recommended Posts

Hello,
 
I have a strange problem with my configuration. The system only starts and works very well in verbose mode. If I ever remove "-v" boot arg from the Chameleon plist I get a Kernel Panic
panic(cpu 2 caller ... ) Kernel trap at ....
20150122_120855.jpg
 
My Configuration
 
Motherboard : Gigabyte Z97-D3H
CPU : Intel Core i3 Haswell
Bluetooth Dongle : BELKIN recognized out of the box
Graphic Card: Nvidia GT610 Gigabyte recognized with QE/CI even without GraphicsEnabler=Yes
USB Card reader
Storage: SSD Kingston V3 and Hard drive 500GB SATA partionned GUID
Wireless: PCIExpress TP-LINK TL-WDN4800 recognized out of the box
 
org.chameleon.boot.plit

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>Graphics Mode</key>
    <string>1024x768x32</string>
    <key>Kernel Flags</key>
    <string>-no-zp -v</string>
    <key>Legacy Logo</key>
    <string>Yes</string>
    <key>Theme</key>
    <string>Choose_Your_OS</string>
    <key>Timeout</key>
    <string>3</string>
</dict>
</plist>

Thanks if you've got any clue about solving this little problem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...