Jump to content
  • 0
Stathis Zap

picture edit problem?

Question

hello. My system is

cpu:i5 4440

graphics: gigabyte gtx 660

motherboard Gigabyte H81M-DS2

Running 10.10.1 with chimera boot loader.

 

My problem is when i edit a picture and close the window the picture becomes corrupted, either the whole picture or a part of it where the editing took place.For example on my screenshots i added a red arrow and a rectangular shape, yet it shows a "grey-blank" spot at the place where the arrow or the shape should be, or whole picture becomes blank. Sometimes though it works perfectly don't know why. Any ideas please?

 

https://www.dropbox.com/s/xnws9wzz7sdnoet/%CE%A3%CF%84%CE%B9%CE%B3%CE%BC%CE%B9%CF%8C%CF%84%CF%85%CF%80%CE%BF%202015-01-20%2C%207.07.10%20%CF%80.%CE%BC..png?dl=0

https://www.dropbox.com/s/2vkq28er5u73y8n/%CE%A3%CF%84%CE%B9%CE%B3%CE%BC%CE%B9%CF%8C%CF%84%CF%85%CF%80%CE%BF%202015-01-21%2C%2012.08.18%20%CE%BC.%CE%BC..png?dl=0

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    192    2

×