Disable ADBlock Extension If you have.
Jump to content

Recommended Posts

Hey guys,

I've just registered in this website because I'm really frustated. I'm seeking for some help to achieve the installation of Yosemite.

Look, i've tried Unibeast way, this Distro of yours and I'm getting stuck.


BTW, my specs are:

Asus F550CC, which wears the same chipset as X550CC.

Intel I7-3537u

North Bridge: Intel Ivy Bridge-MB IMC

South Bridge:Intel Panther Point HM76

Sound: ALC270

GT 720m 2 GB

Intel HD 4000 Integrated Graphics

Atheros R9485

Realtek RTL8168/8111 PCI-e Gigabit Ethernet Adapter


The think is, after setting up bios (Disabling vt-d), i boot up the installer and the touchpad is working. I personalize the installation by selecting:

- Move NVidia graphics, IGPEnabler=Yes, and setting an option of intel acpci to asus.


Then after installation, i cannot boot it plus it makes a REAL noise when booting. It gets stuck at Missing Bluetooth Controller Transport. 

I Found out that -s option plus deleting Intel Graphics would make it boot, but i cannot get H/W.

If i have to compile a DDST or a DSDT, do i need it?.


Thanks, i hope this is going to end soon....

Share this post

Link to post
Share on other sites

Oh yes, after installation touchpad is not working. It is an Elanor or Eleanor so i think that just searching the drivers would be fine.

Share this post

Link to post
Share on other sites

have you tried E.D.P it worked for me on my asus k55a 




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $18.27 of $100.00 goal reached.
    Donate Now