Jump to content
JeanDock

Acer Extensa 5220 Works !

Recommended Posts

Hi ! Not sure to putt it here but there is a question to the end.

I can proudly say , that with help of most of the information in here. 
I am now typing from an Acer Extensa 5220 running Niresh 10.8.2 
I was playing around with Hazard 10.6.2 , cause i figured it's an older laptop.
Then i came across an old dvd having this rom. just before i was through and to install win7 back on it. 

So ! what does work and how did i install it. 
installed it with intel X3100 graphics kexts and voodoo hda 2.8.3 sound kext And cmos reset fix. 

After the install it runs great. after installing MS office 2011 and google Chrome. it had a glitch with the video . but that was fixed with a boot flag GraphicsEnabler=No with the boot using multi beast. 

Now the only thing that irritates me is that battery indicator with an X .

Tried a few kexts. like rehabman and a few. but they don't seem to fix it. 
Anyway it works. 

Thanks !!

Little update; 

Voodoo battery status now works . 

It's a single core and has 2GB ram. So it aint super fast. 
The launch pad takes a while to launch and the desktop something is slow. 
Itunes is upgraded to v12. So now i can sync my iphone. Ms Office Works. 
Sound works but the jack plugs dont. the internal mic works to. Most everything for a homework computer works. 

Lion might have bin a tick faster. i might try that in the future but for it works. 

Thanks a bunch

Edited by JeanDock

Share this post


Link to post
Share on other sites

in the mean time it has bin updated to 10.8.5 with a combo update.
battery work. although it was a farely new battery. within a week ore so it got from " Needs maintenance " To Replace Soon .

 maybe some calibration is in order.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    183    2

×