Jump to content
Donnyten

Overall slow computer since installing an OS X

Recommended Posts

I have no idea what's going on. It all started shortly after I installed Mavericks on my custom built computer. I initially installed Mavericks on the same hard drive as windows 7 was on, by creating an extra partition on the primary hard drive. At first it worked great until I started to experience really long boot times on both operating systems. It has affected my windows 7 operating system as well. I would click on something and the computer would momentarily freeze, right-click on the taskbar to bring up the task manager that would freeze, programs are loading really slow, and my games do not seem to run well anymore. They experience Audio dropouts during gameplay extra long loading times etc. The same things happened in Mavericks. Me thinking it could be some sort of a boot conflict going on I purchased another hard drive, formatted my windows drive, installed windows 8 on the primary drive, And used my other drive for Mavericks.

After installation of windows, everything was running pretty smoothly until I installed Mavericks on the second hard drive, and then I started experiencing the same problems as I did before. What the heck is going on?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...