Jump to content
Eloquenz

Mavericks isn't booting up

Recommended Posts

Hello,

 

sorry for the title. Don't know how to describe it any better.

 

My PC Build:

- Gigabyte 970A - DS3

- AMD Phenom II BE 955

- R9 270X

 

 

 

 

After trying to install Yosemite and failing I thought maybe Mavericks will work. 

The installation worked fine. The problems began at first time booting up after installation. I got Blackscreen and the system won't start. I did as in the guide advised:

 

 If You're Stuck at DSMOS Has Arrived

Reboot Using "-s" Kernel Flag (Without The Quotes)

type "fsck -fy" press enter (Without The Quotes)

type "mount -uw /" press enter (Without The Quotes)

type "grafix backup all" press enter (Without The Quotes)

type "reboot" press enter (Without The Quotes)

This will Enabler VESA Graphics You'll Have to Manually Install Your Graphics Kexts

 

After that fix and bootflag -x my OS X booted up. Problem now is its slow, I think my Graphics don't work as intended.  My network is working, which is nice.

I downloaded the r9 270x driver https://www.hackintoshzone.com/files/file/208-amd-radeon-r9-270-270x-series/and installed it. 

Installation was successful but it still only boots up with bootflag -x. The graphics are still laggy and all, so my guess is that the driver/the graphic card still don't work as they should.

The resolution changed and if I don't do any action it looks quite nice.

 

Do you guys have any suggestions? Is my PC-build just not compatible to get a Hackintosh running?

 

 

EDIT: OSX is now booting up without -x and without any bootflags at all... BUT Graphics are still laggy, seems like the AMD R9 270X is not working with OSX. 

Share this post


Link to post
Share on other sites

@Eloquenz Have you tried the GraphicsEnabler=Yes boot flag?

Share this post


Link to post
Share on other sites

@Eloquenz Have you tried the GraphicsEnabler=Yes boot flag?

 

Yes I tried that. Still glitchy and laggy :(

Share this post


Link to post
Share on other sites

@Eloquenz Not sure off hand. It's late now so I'll do some digging for you tomorrow.

Share this post


Link to post
Share on other sites

@Eloquenz I understand this is a really late reply (sorry, I went offline for a while) - but I just took another look at your post.

It looks like your driver isn't working as you're having too boot into safe mode (-x), so that's why it's laggy as safe mode probably isn't running that driver.

 

Try this:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug Also you need to post your full hardware specs
    • @Douglas Dreer use ATH9KFixup.kext with Lilu.kext also you need to add -ath9485 as boot-flag in clover config
    • @tdtech959 Without any pictures of kernel panic it is really hard to debug, but anyhow have you installed whatevergreen.kext with lilu.kext   i had a weird kernel panic when my onboard graphics was turned on, I was able to select external graphics card via BIOS settings as default. are you sure if the USB is the actual problem.
    • Has anyone managed to run the atheros 9485 run on Mojave? I even managed to make it recognize, but it can not find any network.
    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×