Jump to content
Longi

Installation fails on Dell 5521

Recommended Posts

Hey,

 

I would like to start developing iOS apps, so I'm trying to install OS X on my Dell Inspiron 5521 laptop since I can't afford to buy a new Mac.

 

I successfully installed Mavericks Zone 10.9.0 following this tutorial (no ethernet, wifi though). But Xcode 6 requires 10.9.4 or later. I tried updating to 10.9.5 with the combo update but OS X didn't boot after the update. So now I'm trying to install Yosemite Zone.

 

Dell Inspiron 15R 5521 Specs:

CPU: Intel® Core i5-3337U, 1.8 GHz

RAM: 8Gb DDR3

Graphic Card: Intel HD 4000, AMD Radeon HD 8730M

Motherboard Chipset: Intel PCH HM76

WLAN: Intel Centrino Wireless-N 2230

Ethernet: Realtek PCIe RTL 8105E

Audio Card: Realtek ALC-3221 HD

 

Here's what I did exactly.

I restored the downloaded Yosemite Zone image to a 16Gb usb flash drive using TransMac.

Here's how my BIOS settings look like (Mavericks successfully installed with these):

Op2Kfjsl.jpg

giLIgTsl.jpg

 

Booted the installer with -x flag (intsaller wouldn't boot without it).

Erase the partition I want to install to (Mac OS Extended (Journaled) format)

Customize the install by selecting th following additional options:

- Batter percentage for laptops.

- Backup graphic kexts.

- Bootloader Flags>Chameleon Config>SMBIOS>Macbook Pro 8,1

 

Install starts, goes all the way to 99% then fails with th following message:

"The operation could not be completed. Undefined error: 0"

 

Can this be possibly fixed somehow? Any help would be appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×