Jump to content
- Advertisement -
Sign in to follow this  
Raytato

HD that is installed OSX gets corrupted

Recommended Posts

Olá pessoal, eu estou com um problema que não consigo descubrir como resolver. uso um HD para o windows e outro HD para o OSX. mas toda vez que eu instalo o osx tenho todo o trabalho de configura-lo mas quando faço inicio o windows o HD em que esta instalado o OSX  fica fica corrompido. ja troquei o HD mas o problema continua alquem pode me dar uma explicação de como resover isso

 

Hello guys, I 'm with a problem I can not discover how to solve. use an HD to windows and other HD for OSX. but every time I install osx have all the work to set it up but when I start windows in the HD that is installed OSX gets corrupted . already changed the HD but the problem continues alquem can give me an explanation of how this resover

My configuration compute :
Processor: AMD PHENOM X6 8GB memory ram, video card: Geforce GT 240 1GB DDR3 .
Motherboard : Am3 Ecs A790GXM- ad3

Share this post


Link to post
Share on other sites

Yes, and exactly what happens until I changed hd , but the problem continues even tried to charge by USB stick but the same problem until I format the HD OSx again.

Share this post


Link to post
Share on other sites

a9ko4vU.jpg?1

 

E: / is not accessible.

the file or folder is corrupted and unreadable.

 

durante o boot se eu escolho osx tudo funciona perfeitamente, mas se eu decido usar o windows em vez do OSX o windows carrega normalmente. ai descido voltar a usar o OSX ai ja era ele deixa de funcionar.

 

during boot if I choose osx everything works perfectly, but if I decide to use the windows instead of OSX windows loads normally. al descended back to using OSX al ja was it crashes.

Share this post


Link to post
Share on other sites

Olá, eu uso "Paragon HFS+ For Windows", para ter acesso ao HD Os x.Talvez esse seja a causa do problema, por que eu o desinstalei e instalei o "MacDrive" assim eu obtenho total acesso ao HD Os x. podendo editar qualquer pasta trocar kernel e kexts, assim e que eu estou conseguindo obter uma instalação do "Yosemite Zone" so consegui instalar ele compiando  o kernel AMD na pasta  SystemLibraryKernels. por que com o kernel que está lá a instalação não acontece. fica a dica ai pra que não esta conseguindo instalar o Yosemite em processador AMD.
 
Hello , I use " Paragon HFS + For Windows" , to access the HD The x. Maybe this is the cause of the problem, I uninstalled it and installed the " MacDrive " so I get full access to HD The x . can edit any folder exchange kernel and kexts as well and I 'm getting get an installation of "Yosemite Zone " so he could install copying from the kernel on AMD System Library Kernels folder. why with the kernel you are there the installation does not. is a tip for al that is not managing to install Yosemite AMD processor.

 

150124123434898152.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...