Jump to content
kocakmhmt

Yosemite kurulumu çok yavaş ilerliyor !

Recommended Posts

Herkese merhaba,
Daha önce sistemimde iAtkosML2'yi sorunsuz kurmuş ve kullanmıştım. 2 gün önce forumlarda dolaşırken yosemiteyi kurasım geldi. Usb'mi windows üzerinden hazırladım, boot ettim ama boot ettikten sonra siyah ekranda kalıyordu. Biraz araştırdıktan sonra bu sorunun da üstesinden geldim. ( Nvidia Kextleri silerek )
Bu sefer kurulum ekranına geçtim ama kurulum çok yavaş ilerliyor. Yaklaşık 16 dakika kaldı yazıyordu 1 saat bilgisayarın başından ayrıldım tekrar geldim bu sefer "yaklaşık 13 dakika kaldı" yazıyordu.

Bu sorunu nasıl çözebilirim ?

Sistemim;
Gigabyte G31M-ES2L Anakart
Intel Dual Core İşlemci
Asus GeForce GT630 2GB ekran kartı
4GB Ram

Share this post


Link to post
Share on other sites
Dağıtımda disk ismiyle ilgili bazı sistemlerde bug var.
Disk ismini boşluksuz ve türkçe karaktersiz kısa birşey yap örneğin macosx gibi.
Ayrıca chipset driversı seçili tutmayı unutma. Siyah ekranın çözümü kextleri silmek değil aksine GraphicsEnabler=Yes komutuyla kartı aktif etmektir. Görüntü tekrardan gelmezse ek olarak PCIRootUID=1 komutu girmen lazım Gigabyte olduğun için.
 
Yani usb belleği bir daha yazdır ve dediklerimi yap. Nvidia kartın var ve silersen tabi aktif olmaz donar kasar vb. Komutlarıda unutma kardeşim :).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...