Jump to content
jongreen579

Hackintosh stuck on apple logo, verbose mode Missing Bluetooth Controller Error

Recommended Posts

Hi everyone,

 

I have recently built a pc and have started to try and install osx on it. However I have come into a few problems. The first one was that the apple logo would flash and the pc would reboot whenever i booted up. (fixed by xpcm-free) There is still a problem though. When I boot up with this boot flag the apple logo stays and a spinning icon appears however the pc gets stuck here. When I went into verbose mode to find out the problem, I found this error:

 

IMG_20150113_071429.jpg

 

Sorry for the bad picture quality.

 

My PC:

 

motherboard: msi h81-p33 v2

cpu: pentium g3258 (K/anniversary)

gpu: msi gtx 970 gaming 4G

storage: kingston ssd now 120gb, 1tb western digital blue

 

Any help for this would be extremely helpful.

Thanks,

Jonnie

Share this post


Link to post
Share on other sites

I'm not sure this is a bluetooth adapter error. I think it's to do with your graphics. Can you boot into single user mode? (-v)

Share this post


Link to post
Share on other sites

sadly not. I've had response on another post (which has been removed for using this distro) where someone told me to use yosemite cause my graphics card has no drivers on mavericks. He also said to add the boot flags IGPEnabler=No and nv_disable=1. I also used -x. However with the upgrade to yosemite the xpcm-free and NullCPUPowermanagement flags didn't work

Share this post


Link to post
Share on other sites

@jongreen579 Sorry, I meant -s for single user mode.

Are you still trying Yosemite?

Share this post


Link to post
Share on other sites

I've tried that as well same problem and yh

Share this post


Link to post
Share on other sites

@jongreen579 I'd recommend posting in the Yosemite forum now then. I haven't got any experience with Yosemite just yet I'm afraid.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Sierra installed without any issue, but cannot get GT620 to work. Installed Cuda and Webdriver and boots without issues, but home screen wallpaper disappears and screen becomes black. Is this card supported on Sierra?
    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    184    2

×