Jump to content
Sign in to follow this  
didair

Didair's Amd Build

Recommended Posts

So while waiting for my new system (in my signature) to arrive I tough I'd share my current working AMD Hackintosh machine. 

Specs: 

  • [*]AMD FX-8150 CPU [*]ATI RADEON HD4870 1GB GPU [*]8GB Corsair 1600Mhz (Underclocked to 1333) RAM  [*]A random 160GB Samsung Harddrive for OS X. [*]This USB sound card (instead of ALC887) - 
http://www.ebay.com/itm/USB-2-0-3D-Virtual-7-1-Channel-Audio-Sound-Card-Adapter-for-PC-Laptop-WIN-7-MAC-/370900669132?pt=US_Sound_Card_External&hash=item565b6712cc

This works great thanks to this kernel:

https://www.hackintoshzone.com/files/file/94-amd-10910911092-kernel-with-sse3-and-opemu/

 

I boot my installation and my system with:

GraphicsEnabler=Yes -v

I don't have to specify any kernel since I replaced the mach_kernel (default).

 

You can also see that 3D acceleration et.c. is working in this screenshot:

Posted Image

 

Oh and btw! I'm on 10.9.0 now due to a hard drive failure. I will update when i feel like it (which is probably never) :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×