Jump to content
Abhishek Singh

Multiple Hackintosh Yosemite Issues.

Recommended Posts

I recently installed Yosemite 10.10 on my Dell Inspiron 580 with an i3 550, 4 GB of RAM and a GeForce 310. The installation was followed through MacBreaker which uses the Yosemite Zone distro and TransMac.

Everything went smoothly until after my first shut down of the OS, the second boot is taking forever and the loading bar halts midway. The PC starts normally, (I changed the boot preference to HDD in the BIOS), then there comes a screen asking for clicking if you want to see the boot menu, ignoring which the boot process soon starts which just halts midway. 

Further, if I want to dual boot with Windows, do I now follow the simple Windows installation procedure through a USB now that I've installed Yosemite (because as per my knowledge Mac OS's support Windows installed with them).

Also, while Mac uses AHCI and Windows other SATA Control options, how will it still be possible to dual-boot both?

Sorry if I posted this at the wrong section or if I wasn't clear enough, it's my first encounter doing something like this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...