Jump to content
- Advertisement -
Lee Voretz

error booting from usb (mavericks/yosemite)

Recommended Posts

i tried mountain lion then mavericks in this laptop before, and it last more than year without a problem. when yosemite 10.0.0 niresh is available, i tried it also but failed, it stucks to bluetooth keyboard. then i reformat my hd to 1 partition only and install mavericks again but this happen now.

https://www.youtube.com/watch?v=4sGUWFNyPbM&feature=youtu.be

i cant install mavericks and yosemite now. while mountain lion successfully installed but needs a usb flashdrive to boot.

any idea? my bios firmware is the latest,i also use the old firmware and crack but still no luck.

please help. ty

my laptop ins fujitsu ah531 8gb ram

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...