Jump to content
spinny99

Got Yosemite Running, but no Ethernet or Wi-Fi :(

Recommended Posts

Hi everyone! After installing Yosemite on my PC, I was not able to get Wi-Fi or Ethernet running. I've tried multiple drivers through Multi-Beast, but none of those worked. I'd like to have both working, primarily Wi-Fi. 

Here are my Specs:
- Motherboard: Asus Maximus VI Hero
- CPU: Intel i7 4770k
- Wireless Card: Asus PCI Card
- OS: Yosemite

Some Extra Info:
My PC has 5 Drives. 4 out of the 5 I am using for Windows 7, so I have a single 1TB Drive for Yosemite.
Also, I kinda have a weird work around for booting into Yosemite. I turn on my PC, spam del so I can get into my ROG Motherboard BIOS, I select my Boot Drive as the drive that has Yosemite on it, and Multicast gives me the option to boot in or hit a key. Now, if I just let it boot I get an error while loading into Yosemite, but if I hit a key, and then go to Yosemite I get no error.

Any help is appreciated. Thanks!

EDIT: Are there any specific things in Multi-Beast I should try?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,628
    • Total Posts
      29,693
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...