Jump to content
alvin17

Yosemite Zone 10.10.1 Intel Core i5 Haswell failed to install

Recommended Posts

My system:

Mavericks 10.9.2

Intel i5-4460 haswell

4gb ram

Nvidia gt730 2gb

Mobo asus

Win8.1

---

After booting with the boot flags -v -x PCIRootUID=0 GraphicsEnabler=Yes IGPEnabler=No -force64 -f i can finally get into the installer screen.. Which is a bit laggy

I just want to update my Mavericks to Yosemite, not clean install it.. After I select my Mavericks drive.. About 10-15mins after the installatiom was started, this warning came

1327715_201501110901590831.jpg

OSX cannot be installed

Building boot caches on boot helper partition failed

Should I clean install it? Or what can I do with it? i've backed up my files to my Time Machine drive.. How to restore my files if I clean install my machine?

Thanks

Share this post


Link to post
Share on other sites

You must turn off you're procesor graphics and VT-d on your'e BIOS , and in installation you must enter the flag /haswell you can prepare with -v I don't know what is the situation with your graphics but you must try it helped me after a hour of the war :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...