Jump to content
DarioDiVito1

Os X Yosemite 10.10 on HP 250 g3

Recommended Posts

Hi, I'm trying to install Yosemite on my pc but it stucks on the hackintosh zone logo. I tried to boot with /hp, /hp1, -x, cpus=1 but nothing changes. 

Here is my configuration: 

 

Hp 250 g3 laptop:

 

Intel pentium quadcore n3530

4 Gb ram

intel hd graphics

500 gb hd

 

I have to say that i don't have an option in the bios to set AHCI and HPET...

 Please help  :D

Share this post


Link to post
Share on other sites

Up

Share this post


Link to post
Share on other sites

Hey,

 

The HP 250 G3 laptop is set to AHCI by default. Changing that is a pain in the behind, so it is OK. 

 

Try booting from a USB 2.0 port if you haven't tried that yet. Also, the CPU is a Pentium but it might be a newer version which is not supporter by Apple. Have you tried booting without /hp?

 

My suggestion would be : Plug into USB 2.0 port and boot from USB with just the -v flag. Then post a screenshot or photo of the screen here so that we can help you more.

 

Also, it might be better if you used a clover bootloader. Read more here : http://www.reddit.com/r/hackintosh/comments/2rgl48/psa_g3258_and_other_haswell_pentiumceleron_parts/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×