Jump to content
hworang29

Cant get QE CI acceleration in 10.9.5

Recommended Posts

I had updated mavericks to 10.9.5..after combo update gets installed, i installed various kexts required for the update and also pasted kernel file but with successful boot, its giving me very laggy and slow performance. Then i had installed the Nvidia drivers for my GTX 760 but got blackscreen after boot. So i had used the blackscreen fix by booting with -s and grafix backup command as mentioned in this guide

 

https://www.hackintoshzone.com/page/hackintosh/articles/how-to/fix-grey-screen-black-screen-mac-os-x-installation-hackintosh/

 

Then i got booted up without qe ci acceleration. How to get full graphics acceleration in 10.9.5?

Share this post


Link to post
Share on other sites

@hworang29 Apparently Nvidia have released alternative graphics drivers for 10.9.5

 

http://www.tonymacx86.com/graphics/141687-nvidia-releases-alternate-graphics-drivers-10-9-5-334-01-03f01.html

Share this post


Link to post
Share on other sites

Ya i had used that driver but i was saying how to restore backed up kexts after installing the nvidia driver? As because when i got blackscreen after the nvidia driver installation, i had used that grafix backup command to fix blackscreen as mentioned by niresh. But after that i got boot up without qeci acceleration. And i want to know which kexts to restore for getting qe ci acceleration?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
×