Jump to content
hworang29

Cant get QE CI acceleration in 10.9.5

Recommended Posts

I had updated mavericks to 10.9.5..after combo update gets installed, i installed various kexts required for the update and also pasted kernel file but with successful boot, its giving me very laggy and slow performance. Then i had installed the Nvidia drivers for my GTX 760 but got blackscreen after boot. So i had used the blackscreen fix by booting with -s and grafix backup command as mentioned in this guide

 

https://www.hackintoshzone.com/page/hackintosh/articles/how-to/fix-grey-screen-black-screen-mac-os-x-installation-hackintosh/

 

Then i got booted up without qe ci acceleration. How to get full graphics acceleration in 10.9.5?

Share this post


Link to post
Share on other sites

Ya i had used that driver but i was saying how to restore backed up kexts after installing the nvidia driver? As because when i got blackscreen after the nvidia driver installation, i had used that grafix backup command to fix blackscreen as mentioned by niresh. But after that i got boot up without qeci acceleration. And i want to know which kexts to restore for getting qe ci acceleration?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...