Disable ADBlock Extension If you have.
Jump to content

Unable to run installer (VMWare Player 7, standard setup)

Recommended Posts

I  have been playing about with installing Yosemite using the Zone (10.10.1) installation ISO on various VMs over the past few days (VirtualBox and VMWare player 6 successfully). Today I installed VMWare player 7 and ran Unlocker 2.0.3. Created a VM, selecting 10.10 as the OS. When I tried to boot the installation disc, I got about 50% of the way through the progress bar when it froze.


I restarted the installer in verbose mode and it freezes on "Missing Bluetooth Controller Transport!". now I know that this is likely a graphics issue, and that if it was happening on booting the OS when installed it can be resolved by booting in single user mode and removing some files. How can I fix it when running the installer?


I haven't posted my system specs as I am running in a VM, but if they are still relevant, let me know and I'll update the post.




I have tried booting the installer in safe mode, but I get a kernel panic early on ("Process 1 exec of /sbin/launchd failed, errno 2"

I have also tried (from reading various topics):





Edit 2:


Attached is what I see when it freezes in verbose mode.


Share this post

Link to post
Share on other sites

I have since tried to set the VM type to "Other 64 bit" as this previously worked, but now I get the same "Missing Bluetooth Controller Transport!" error, the only difference being that just before it, I get:


com.apple.xpc.launchd process exited with abnormal exit code 71.


What is stranger still is that after the "Missing Bluetooth Controller Transport" error, the installer starts normally - how is that happening?


Are there any disadvantages in installing as "Other 64 bit" instead of "OS X 10.10"?




After completing the installation, I restarted and was greeted with a Clover boot menu even though I had only selected Chameleon. When I tried to select any of the options, everything just freezes.

Share this post

Link to post
Share on other sites

I have tried running the vanilla app store installer and so far, it boots fine - is there something in the Zone installer that I can disable with boot flags that I'm missing that would allow it to boot. I feel that since the vanilla disc boots and the Zone disc is based on it, there should be something.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $18.27 of $100.00 goal reached.
    Donate Now