Jump to content

Hackintoshify ACER E14-411 Laptop

Recommended Posts

Hello, Good Day! I would like to ask if my ACER E14-411 is compatible with Hackintosh. Thanks to those who'll give a kind heart ;)


CPU : Intel Celeron N2940 Bay Trail-M

Graphics: Intel HD Graphics Gen7 4EU

WLAN: Broadcom BCM43142

Ethernet:  RealTek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC

Audio:  Intel Valleyview SoC - HD Audio Controller [C0]
Mainboard: Baytrail Host Bridge
PS: please tell me if you need any additional info :) thanks best wishes

Share this post

Link to post
Share on other sites

@zblpw i dont know about your graphics, it may work or not 

but other components will work except Broadcom BCM43142

Share this post

Link to post
Share on other sites

i'll try to install maverick sir :) i hope it'll work, I've heard the Graphics was based on Ivy Bridge :) i'll give you a feedback later sir ;)


EDIT: sir @ i tried to boot on mavericks using USB but it keeps on restarting after I set USB as first priority, is there any way to make this boot sir? :o

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    229    2