Jump to content
raphaelh1427

Mediatek mt730e not compatible.. no way ? :(

Recommended Posts

Hi,

I bought a TP300LA from asus and I want to install Yosemite on it, but my wifi card is not compatible..

Here is the official linux driver: http://www.mediatek.com/en/downloads/mt7630-pcie/

I guess there is no way, I can't make driver I'd like to learn, I will someday but I camctually learning two programming languages.. but can you help me to find a way (if it's not too hard) ?

Thanks :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...