Jump to content
Sign in to follow this  
Simone Bellini

Installation in stuck completely at 8 minutes left

Recommended Posts

Hi everyone and thank you so much for the help!

First of all excuse me for my bad English speaking,

I would really like to tag every problem of mine with a number because I think it's easier for me (and maybe also for you) to u dertand quickly what we are talking about)

I'm trying to install Yosemite in my PC (following the specs) with a usb created with Yosemite zone (10.10.1) and TransMac.

CPU Intel core i5 4690K

GPU R9 280X from sapphire (but at the moment I'my using the integrated hd 4600 from Intel because it causes less problem in the installation then I will try to adapt the system for the R9)

MoBo Asrock z97 extreme 4

Hdd sea gate barracuda 1tb with two partition one for windows (installed in gpt) and one for the Mac

I have no dvd reader

I have a wireless adapter use by dlink

My Audio card is integrated in the mobo I don't know the model I think it' she purity sound 2

My first problem (1) is that when I try to install Yosemite the installation stuck at 8 min left and in the log I can read something like extracting Essential. Pkg: when it freezes (I can t move noting mouse was stopPed)I keep it running for half an hour but nothing happened .this is the biggest problem.

At the moment I'm starting the installer with -X because if I don't it get a kernel panic.

2) I would like to know if it is better to install the system with the integrated gpu and then move to the dedicated or start all with the R9 dedicated .

3) what Smbios shuold I use? iMac 15,2 is o.not in the option of naresh preferences

4) what shuold I install to fix my wifi card? (I'll give you the precise model as soon as possible)

Thank you so much experts, this is my first hack and I'm so excited, and thank you for the fantastic release!

Hope you could help me, please.

Share this post

Link to post
Share on other sites

@Simone Bellini Hii

Mouse the Mouse Frequently that may prevent Installer from Freezing & Its better to use Clover Bootloader + Use SMBIOS of MacPro3

Share this post

Link to post
Share on other sites

Thank you so much @ I tryed moving the mouse continuously during the installation but it still stuck sat the same point.

I'll use Mac pro and Clover

Have you got any other solution

Share this post

Link to post
Share on other sites

Ok it worked, thank you so much!

but now i have as usual a kernel panic, something like cpucaller2 <panic>gain.

I tried cpu=1 busratio=17 colors=32 maxmem=4096 /amd -x but no one of these worked...

Hope you can help me, please

Share this post

Link to post
Share on other sites

Here's Some other information.

The panic is

Panic (cpu 1 caller 0xffffff80003ffd56) kernel trap at 0xffffff800041a272, type 13=general protection, registers

This could help you I think...

Thank you for this big help

Share this post

Link to post
Share on other sites

Hey dude,did you manage to get over this with?im stuck at the same kernel panic as you.pls help if u made it through.:)

Share this post

Link to post
Share on other sites

For anyone else with a similar problem, I'll update it here.


To solve this...

  • Use MacPro3,1 as your SMBIOS
  • use /amd as your kernal



Intel Core i5-4460 3.2GHz Quad-Core Processor

Gigabyte G1.SNIPER H6 ATX LGA1150 Motherboard

Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory
PNY GeForce GTX 960 2GB XLR8 Elite OC Video Card
So I assume my PC is compatible, at least I've gotten the installer to run. Hopefully this time it will not freeze to the point of not being able to move my cursor.


Although I have a Haswell core, I used /amd and used MacPro3,1 as my SMBIOS and now I am at 3 minutes remaining. Hopefully it won't freeze. Then I will check to see if I have the same panic.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...