Jump to content
Sign in to follow this  

Succes But with Safari errors and blue launchpad

Recommended Posts


Hi everyone! First of all thnx for all the distro's and tools!!!


My Hackintosh: 


Yosemite 10.10.1

AMD x4 965 Black edition

Ati 6870 saphire radeon 1GB

Gigabyte 990fxa UD3


SSD Kingston

Asus USB n13 WLAN


Bootflags to boot and install: 

-/amd1 npci=0x3000



-Graphics Enabler NO and in installation uncheked

-SMBIOS Macpro 3.1



Here's my question my macpro 3.1 shows my ati 6xxx, and  on some installation 6800, both are not fully working, so i have pink icons on launchpad and on pasword login, i have java errors on safari too. I really searched on google and tried too many kexts and configs. I tried removing on installation the ati controllers but when i installed later with kext whizzard and repairing permissions nothing happened my hackintosh didnt reconogised my ati, showing 3mb graphics.


So can anyone explain me please how to put my card  fully working¿? I'm on my 15 installation..






Share this post

Link to post
Share on other sites

Hey everyone so testing a little bit more:


-Fixed not reconogised card adding to bootflags after installing!


And shows AMD6870


But Transparency it's not enabled and the corners of the windows are not at full color.


-The second thing is:

Launchpad icons are blue

Safari crash on some webs

Blue artifacts on some webs on google chrome and safari


Some pics, taken from my mobile because on my mac they where blue filtered.




AMD6870   here you can see the glitch on google chrome...



If anyone knows how to fix it or knows thats impossible, please reply!



Share this post

Link to post
Share on other sites

@berto5 AMD Glitch may a Problem of WebKit Patch so Try to get better WebKit Patch + Update to Latest Kernel 

Share this post

Link to post
Share on other sites

@!  Thnx bro for all your distro's!!!


So focusing... I tried the webkit but when i tried i doesen't had the Kernel Folder i had Frameworks, so i tried twice on mi last 10.10.1 and on a fresh install an didn't worked.. So many kexts for my desktop like my pci wifi didn't work on yosemite so i installed mavericks updated to 10.9.4 last kernel with sse3.... and now i have my fully working hackintosh with a score on CineBench 54.36 gpu!

Here is a shoot: sometimes letters on chrome are unreadable, but safari works perfect and games work, full transparency! so i have  my mac thnx!!!!!! 


Thnx for all, maybe i'm gonna try yosemite when it have full ss3 support...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...