Jump to content
Sign in to follow this  
gnugaz

leopard g4 ppc

Recommended Posts

gnugaz

EDIT. I need to update bios on target laptop, and as always its a windows exe file. target laptop runs debian.
so cant boot OS X for some reason. my eee pc boots the mavericks usb ( done that instead of yosemite as could use cli to set up usb ) but not target laptop Aspire v5-571. 
 
back to the drawing board. 
 
 
 
hello all. i have been trying to use the restoreyosemite.pkg but it always fails on postinstall script.
error log say bad cpu. So iam assuming that because my mac is a g4 ppc it wont work.
is there a work around or a ppc version of restoreyosemite.pkg. i also tried to restore yosemitezone.dmg with disk utility but still no joy.
 
any help  would be very appreciated.  
 
thanks in advance

Share this post


Link to post
Share on other sites
Hackintosh

@gnugaz Restore the DMG with DiskUtility

or with DD so achieve that follow MacBreaker Mavericks Guide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...