Jump to content
baazouzia

Yosemite on Asus Zenbook

Recommended Posts

Hello,

 

Trying to install MacOS Yosemite (Yosemite-Zone.dmg) on my laptop.But I'm stuck in pre-installing with this error message:

IO80211Interface::efiNVRAMPublistned():

bpfAttach len 64 dlt 12

I tried:

nv_disable=1

But the issue still persist with error message:

IO80211Interface::efiNVRAMPublistned():

My Laptop configuration is:

Asus zenbook UX42VS
Intel® Core™ i5 3317U
DDR3 1600 MHz SDRAM, 6 GB SDRAM
Integrated Intel® HD Graphics 4000
NVIDIA® GeForce® GT 645M with 1GB DDR5 VRAM
1TB 5400RPM
Atheros 802.11 b/g/n

The DMG file is downloaded from:

### External link so removed ### Do not download the releases from other websites thanks

and I used TransMac to save it on USB.

 

Would you please find attached a screenshot with the issue.

post-153516-0-79400700-1420285799_thumb.

Kind regards,

Share this post


Link to post
Share on other sites

@baazouzia Boot with -x

Share this post


Link to post
Share on other sites

Great answer!

I've been successfully through installation. but when rebooting I recieve this error:

wlan cannot assert wake from d3cold

PS: My wireless card is comptabile with Mavericks (I have tested it).

I tried -x/-v but the same issue

 

Update: Here is a screenshot of the issue

 

Kind regards,

post-153516-0-24794300-1420740606_thumb.

Share this post


Link to post
Share on other sites

After hours and hours of search....I finaly decided to roll back to Mavericks.

Kind regards,

Share this post


Link to post
Share on other sites

@baazouzia I'd like to put mavericksI on my UX31E. would you point me to the directions you used? thank you!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
    • salve a tutti  non riesco ad aprire jpg con anteprima di macOS MOJAVE
    • i tired i cant install graphics hp probook 450 g5
      i have Intel® HD Graphics 620
      and NVIDIA® GeForce® 930MX
      i cant install any one
      used most app
      allawys get error from mulibest "no logo"
      and web NVIDIA dont enable 
      i boot from flash so used win10 and mac
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    156    2

×