Jump to content
Sign in to follow this  
Alex Cher

[Help] installation via USB won't boot

Recommended Posts

Alex Cher

Hey , I'm trying to install Yosmite and it stuck on this symbol (he stopped spinning)
What should I do?
I've replaced flash drives already and still the same :$
Downloaded the official niresh torrent and used the app from his guide

 

sdntir.jpg

Share this post


Link to post
Share on other sites
Haitham Tarabishi

having the exact same problem :((

Share this post


Link to post
Share on other sites
Alex Cher

having the exact same problem :((

I left it like this for the night and it worked !

Try it too :)

Edit:

Successfuly installed but the problem comes again when trying to boot the OS

I believe its a problem with this version of bootloader , After it will boot I'll try to replace it and I will update

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...