Jump to content
Sign in to follow this  
ehonda04

geforce gt330m on sony vaio stuck at 1024x768 resolution in osx yosemite

Recommended Posts

ehonda04

Hello, 

 

iI've successfully installed os x yosemite using Yosemite-Zone on my sony vaio and graphics card works out of the box (nvidia card is recognized). The only problem is that the resolution is stuck at 1024x768) and the graphics is very glitchy and slow. I've tried adding bootflag with resolution of 1900x1200 but still no luck.

 

Is there anybody who can point me to the right direction? 

 

Thank you, and I appreciate it.

Share this post


Link to post
Share on other sites
Abdullah Al-Mamun

have you tried "Freezefix" google..plz

Share this post


Link to post
Share on other sites
ehonda04

Yup, just tried that but no luck. Still the same. 

 

Thanks for helping. Anymore ideas?

Share this post


Link to post
Share on other sites
ehonda04

I think the problem is that the actual screen is not being detected but still shows display. I said this cuz on display pref. it shows a 21 inch display which is clearly a monitor display when it is not. This is only 15 inch display on a sony vaio (internal display).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...