Jump to content

Yosemite on AMD Athlon X2 and NVIDIA 9800 GT

Recommended Posts

Hello to everyone! 

Yesterday i've tried to install the Niresh' Distro of Yosemite 10.10.

i have loaded the image file on the usb pen and i booted it. 

To boot it i write "/AMD" and it starts but at but some point to continue the installation I pressed the power button of the PC and so all uploaded.

I've accepted the contract and i use the Disk Utility to format the HD and to Install the MAC. I don't have switch the options. 

After the installation I followed this guide because i had the black screen issue. Fix grey white black screen (Case 1) 


After it i configured the first boot of the Yosemite and i had this horribile screen. post-18793-0-23879300-1419956530_thumb.j

Now my problem is "which kext I enter in the mac?"


Now i replace to you my PC settings:


Motherboard: AsRock K10N78M --> http://www.asrock.com/mb/NVIDIA/K10N78M/index.it.asp

CPU: AMD Athlon X2 240 Processor

Grphic Video: NVIDIA 9800 GT 512 MB

RAM: 4GB DDR2 Corsair

DVD drive: LG

The fan of the GPU is running at maximum and it is very boring!

Sorry for my bad english..i'm Italian! :)

Now i'm downloading the lastest release of Niresh..the Yosemite 10.10.1


If you need another info about my pc ask and i aswer to you. Thanks a lot! :) 

  • Like 1

Share this post

Link to post
Share on other sites

Thats a graphics problem, you have to install the drivers for your video card, I dont know if your graphic card is compatible, but try installing the graphics kexts of nvidia, if you selected "backup graphics kexts " in the setup, they have to be in "volume/backup/kexts/graphics/nvidia/ " just install it with kext utility.


If it doesnt work, look here in the "downloads" section if there are drivers for your graphics card. 

Share this post

Link to post
Share on other sites

@zavieir is correct but try to use GraphicsEnabler that works for 9800 GT


Share this post

Link to post
Share on other sites

Hi @DalboStefano, did you get this problem solved and your graphics card working correctly? I have the Same problem with my GeForce GTX 470Ti:/



Share this post

Link to post
Share on other sites

HI all, just as a Short info: Installing the backup NVIDIA kext worked for my GeForce GTX 470Ti very well. Just installed it via the available Kext Wizard in Applications and reboot. Finish:)


 thanks a lot.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $21.95 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    238    2