Jump to content

Recommended Posts

Hello guys.

 

 

I have already installed new Mavericks 10.9 and I have some problems with it.

 

1. Wi-Fi problem

              I had a problem with Wi-Fi. Driver can't be found.

              Solution : I had install a driver for my Atheros 9285 card (IO80211Family.kext)

 

2. Battery problem

              Mac can't find my notebook battery. Look at the picture at link below.

                      http://s1333.photobucket.com/user/tomascmiko/media/IMG-20140102-00046_zps6d110147.jpg.html

 

3. Video problem

            When I want to watch any video (fx. on YouTube), the picture not look so smooth. Look at the video below. 

                      http://s1333.photobucket.com/user/tomascmiko/media/VID-20140102-00002_zpsd91d75cb.mp4.html

 

 

Any solution or some help?  :unsure:

Sry for bad english (I am from Slovakia)

 

My notebook specification :

 

ASUS P50IJ

Intel Celeron 2.0GHz dualcore

Intel GMA HD4500M

2GB RAM DDR2

Atheros AR9285

 

Share this post


Link to post
Share on other sites

In the video problem ,did u install the right videocard kexts ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $17.56 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    230    2

×