Jump to content
kallen

Request help with HP ProBook 4530S BIOS

Recommended Posts

I have an HP ProBook 4530s, supposedly one of the best and easiest computers for Hackintoshing. My current setup is Linux Mint 17 and Windows 7. Ideally, I would like to install OSX in a tri-boot setup, but if I can get the installer to load I am going to test on a blank drive.
 
I have been able to install and run Mavericks in VirtualBox using the ISO. However, Maverisks (.dmg)  and Mountain Lion (.dmg) will not boot from my flash drive. Yes, I choose to boot from USB at start up. Nothing happens and system continues on to my bootloader (grub). Yosemite is the only one I can get my system to start to boot.
 
If I try to boot with no flags, it gets stuck with this message and just keeps repeating:
 
disk1s1: media is not present.
disk1s1: media is not present.
disk1s1: media is not present.
disk2s2: 0x6 (UNDEFINED)
Sat Dec 27 09:17:25 2014 localhost com.apple.xpc.launchd[1] (come.apple.ReportCrash.Root.427) <Error>: Service could not initialize: 14A389: xpcproxy + 14045 [1344][1016C726-9ACF-3A24-9C51-A279F5C6B167]: 0x5
Sat Dec 27 09:17:25 2014 localhost com.apple.xpc.launchd[1] )come.apple.ReportCrash.Root) <Notice>: Service only ranfro 0 seconds. Pushing respawn out by 10 seconds
Where is says  (com.apple.ReportCrash.Root.427) the number increases endlessness, but appears to start around 400.
 
In another post (I think in Mavericks) Niresh had told someone with an HP to boot with "hp -v" but I get the error that no library called hp was found.
 
I have followed the tutorials as best I can, but they often mention settings that are not present on my BIOS (like HPET). I'm sure this is a BIOS issue, just not sure what setting I am missing. My system is as follows:
 
HP ProBook 4530s 
i3 Processor
8GB Ram
Hewlett-Packard BIOS 68SRR Ver. F.09
1TB HDD (Partitioned with Windows 7/ Linux Mint 17/ File storage/ unformated space for future OSX)
 
Thanks for any suggestions!!

Share this post


Link to post
Share on other sites

@kallen The boot-loader with the DMG wont boot your Virtual Machine

Instead you have to use the ISO File

Share this post


Link to post
Share on other sites

@kallen The boot-loader with the DMG wont boot your Virtual Machine

Instead you have to use the ISO File

I guess I wasn't clear, my apologies. I was saying that I have been able to install Mavericks in a Virtual Box, but when booting from USB to attempt actual install to the HDD nothing happens.

 

Interestingly, Yosemite 10.10 will give me the error I quoted above, so at least my PC boots from the USB. I decided to try the newest 10.10.1 but it doesn't do anything at all upon boot, just like Mountain Lion and Mavericks. What am I missing that only the 10.10 will even boot? I am using the .dmg downloads and using Image Writer to make the USB.

Share this post


Link to post
Share on other sites

@kallen try to use this tool

@ -

 

I don't understand...how will VMWare unlocker help me install OSX onto my hard drive??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,772
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...