Jump to content
Sarnari Daniele

Boot stuck at 40%(still waiting for root devices)

Recommended Posts

Hello guys,

Niresh Yosemite 10.10.1 is on an USB.

My config:

- Motherboard: ASUS M2N68-AM Plus

- Cpu: AMD Athlon 64 x2 4850e

- Ram: 4GB

- Graphic Card: Nvidia GEFORCE GT-630(4GB SDDR3)

With this flag the loading bar stuck at the begin:

 /amd

With this flag the loading bar stuck at 40/50%:  

/amd npci=0x2000 

I tried with different flag (/ AMD1, / amd2, / amd64 / amd32, / amd fx) but not even started booting. Only with /amd the boot start. What can i do? I tried also with the  flag -f, -x, -s, GraphicEnabler=No.

YOUTUBE VIDEO:  http://youtu.be/vPIwaPK49ds 

WITH -S: http://i62.tinypic.com/9q9v20.jpg  (stuck at Still waiting for root device)

The 2 error:

33upged.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...