Jump to content
Sign in to follow this  
TheZeroageTM

Yosemite Zone 10.10 Freezes on Startup

Recommended Posts

Before we get to the topic matter at hand here are my specs:

- AMD FX 8320 Black

-16 GB Ballistix Ram

- 1 TB WD Blue

- 1 TB WD Black

- GTX 750 Superclocked

- Asus M5 A97 2.0 LE

- 400W Thermal Take

 

So my problem is pretty basic when I startup my hackintosh it just hangs on the Apple logo with a loading bar under it. Like this: http://imgur.com/6StT6y4

 

The entries that I tried when I boot are /amdfx and sometimes -x. Sometimes if I try using -x or -v then it will just restart my PC for some reason. It doesn't give a log sometimes when I use -v either. I've also tried /amd, /amd64 and /amd32. None of them seem to work. Can anyone help me figure this out? Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...