Jump to content
Sign in to follow this  
moteofsun

Yosemite 10.10.1 Installation

Recommended Posts

Hello there!

 

I've made my USB Stick with Yosemite 10.10.1 with yosemite recovery on Mavericks 10.9. Everytime I start the installation, it stucks on a grey screen with hackintosh zone logo.

 

I tried "/amd" ; "/amd1" ; "/amd2" ; "/amd64". Still doesn't work.

 

My PC Specs are:

 

AMD Phenom II X2 550 Black Edition, 3.6 GHZ, 7mb cache.

ATI Radeon HD 5570 1GB/128bit

4 GB Ram.

OS: Mac OS X Mavericks 10.9 

 

Check the photo to see the problem.

 

Thank you!

post-29031-0-68649300-1419502109_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...