Boot0: error [AMD Fx 6300] - Hackintosh Mavericks - Hackintosh Zone Boot0: error [AMD Fx 6300] Jump to content
Sign in to follow this  
XtraGames

Boot0: error [AMD Fx 6300]

Recommended Posts

First things first: I'm spanish so if I make some mistakes just ignore them.

 

Well, I was installing the Mavericks in my pc with the flag -amdfx and it works, with the disk utility of the installer I formated a partition with Mac OS Plus and  I installed there Mavericks (I have windows in another partition), it installed properly.

 

I forgot to remove the USB so the selection of the installler started but I choosed the  partition where I have installed Mac OS it started loading and crashes, I started it with -amdfx and with -v, crashes.

 

I was noticed that I had to remove the usb so I removed it and when I started the system it says Boot0: error.

 

PC Specs:

 

AMD FX 6300

 

8GB ram

 

Ati HD 7770

 

1TB HDD

 

I have restored the Windows boot but I will be happy if I can install Mavericks into the partition I made for it.

 

PD: I have the same DMG installed on an Intel Core Duo and works properly (and what is more strange, without AHCI mode), just few graphic problems but it's normal in that pc. So... what can I do? I have the AHCI mode in the AMD (my windows is installed by AHCI).

 

 

I am downloading Yosemite Zone, but it will take 1 day or something like that to donwload.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hi,   I have purchased  Core i3 7100 Processor 16GB Memory 240GB SSD Nvidia GTX730 2GB DDR5 Graphics Cards Asus H110m-cs Motherboard LG 25" HDMI Monitor TPLink 781ND V2 Wifi PCI   Deployed High Sierra  10.13.6 using unibeast and multibeast option, changed bios settings as well and the problems now facing are   1. Display showing as Nvidia Graphics 5MB 2. TPLink unable to install 3. Vodooo install for Audio, but HDMI audio not working, whereas via Audio jack working fine.    Please help me to resolve this issue which is running for more than 1.5 months   Thanks
    • HELLO EVERYONE I HAVE REACH A WALL, IM TRYING TO INSATLL YOSEMITE ON MY PC. I DID EVERYTHING BY THE VIDEO BUT CANT GET PASS THE APPLE LOGO WITH PROGRESS BAR THAT IS NOT MAKING PROGRESS. CAN SOME ONE PLEASE HELP. HERE'S MY SPECS HP DESKTOP PROCESSOR: AMD A4-5000 APU WITH RADEON (TM) HD GRAPHICS: 1.50 Ghz INSTALLED MEMORY: 8:00 GB X64 BASED PROCESSOR
    • I have an old lenovo s10-3 notebook that i want to take to holiday but i simply cannot install it it gets stuck at hfs mounted os x base system on device root than some bluetooth error comes up and no more its been a good 3 days to come this far.   i belive its the gpu kexts becouse it has a Intel GMA 3150 gpu i found the kext for it but i dont know how to run them with the usb installer.   i am trying to install: Niresh Maverick Usb   cpu : intel atom n450 1.66ghz ram : 1gb hdd : 255gb   sata mode is achi boot args are these : atom cpus=1 npci=0x2000 nv_disable=1 dart=0 -f -v -s GraphicsEnabler=No the needed ones are : atom cpus=1  dart=0 -f -v  GraphicsEnabler=No please help i need this notebook working in 3 days  
    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1060    0

×