Jump to content
thedigitalshack

Dell Studio XPS 1340, Black Screen

Recommended Posts

Here is my Dell Specs, see attached.

 

 

I could not find answers on this site, just a lot of questions it seems.  I installed Mavericks through VitualBox Mode ok, just really sluggish.  I decided to try the install direct to my blank hard drive.  I formatted a USB stick and did all the stuff per your video to install mavericks.  It installed fine, but upon reboot after the OS has installed it does some stuff for a while, then screen goes blank and that's it.

 

I have attached some specs if that helps, would like to get this to run, cause I'm thinking of buying a Mac, but ant to make sure transitioning from windows to mac is the right choice.  I'm thinking it must be a setting in the custom configuration setup, where you select options to install, and one seems to be hanging up my system.  Really weird that I got it to work in VM VitualBox mode.

 

rI am new to this stuff and not a programmer of an expert, just trying to learn and get good direction to make this work.

 

Thanks

 

dellSpec.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...