Jump to content
Sign in to follow this  
Dennis Wood

need help with Intel HD Graphics 4600

Recommended Posts

Dennis Wood

Just install 10.10 and my graphics card is only showing 5mb? and the screen is flickering can anybody have the proper drivers for the Intel HD Graphics 4600

Share this post


Link to post
Share on other sites
lonrot

Same here. I searched all over the place.

 

Some people say that the flag IntelAzulFB=7 or IntelAzulFB=10 works with or without GraphicsEnabled=Yes or No.

 

Nothing seems to work, I'm using Chimera Boot loader.

Share this post


Link to post
Share on other sites
lonrot

Here's a quick temporary fix for flickering graphics and slow frame rate. Download beamoff.app, it's intended for Virtual Machines suffering the same symptoms, surprisingly enough it works the same on a Hackintosh. Videos are still laggy and high performance graphic operations won't do justice without a proper graphic driver.

 

I'm going to rollback to Mavericks anyway.

Share this post


Link to post
Share on other sites
eizinn

I had the same problem but used multibeast for yosemite and selected intel graphics driver in multbeast. reboot and it worked

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...